BGP Routing Protocol Configuration:

0

BGp

 

 

 

 

 

 

 

 

 

Configuring Steps:-

Bgp-R/W01:-

interface GigabitEthernet0/0
ip address 9.10.10.1 255.0.0.0

interface Serial0/0/1
ip address 10.10.10.1 255.0.0.0
clock rate 64000

router bgp 100
neighbor 10.10.10.2 remote-as 200
network 9.0.0.0
network 10.0.0.0

Bgp-R/W:-

interface GigabitEthernet0/1
ip address 11.10.10.1 255.0.0.0

interface Serial0/0/0
ip address 10.10.10.2 255.0.0.0

interface Serial0/0/1
ip address 20.20.20.1 255.0.0.0
clock rate 64000

router bgp 200
neighbor 10.10.10.1 remote-as 100
neighbor 20.20.20.2 remote-as 300
network 10.0.0.0
network 20.0.0.0
network 11.0.0.0

Bgp-R/W02:-

interface GigabitEthernet0/1
ip address 21.20.20.1 255.0.0.0

interface Serial0/0/0
ip address 20.20.20.2 255.0.0.0

router bgp 300
neighbor 20.20.20.1 remote-as 200
network 20.0.0.0
network 21.0.0.0

 

Thank You All

Best Of Luck.

 

Share.

About Author

shishirbd01

Leave A Reply

Powered by themekiller.com