Ospf ABR Configuration:-

0

OSPF(ABR)

 

 

 

 

 

 

 

 

 

 

R0(AreaO)#

interface GigabitEthernet0/0

ip address 172.15.1.1 255.255.0.0

interface Serial0/0/1
bandwidth 256
ip address 192.168.1.1 255.255.255.0
clock rate 64000

router ospf 100
network 172.15.0.0 0.0.255.255 area 0
network 192.168.1.0 0.0.0.255 area 0

R1(AreaO)#

interface GigabitEthernet0/0
ip address 172.15.2.1 255.255.0.0

interface Serial0/0/1
bandwidth 256
ip address 192.168.3.5 255.255.255.0
clock rate 64000

router ospf 100
network 172.15.0.0 0.0.255.255 area 0
network 192.168.3.0 0.0.0.255 area 0

R2(ABR)#

interface Serial0/0/0
ip address 192.168.1.2 255.255.255.0

interface Serial0/0/1
bandwidth 512
ip address 192.168.2.1 255.255.255.0
clock rate 128000

interface Serial0/1/0
ip address 192.168.3.6 255.255.255.0

interface Serial0/1/1
bandwidth 512
ip address 192.168.5.1 255.255.255.0
clock rate 128000

router ospf 100
network 192.168.1.0 0.0.0.255 area 0
network 192.168.3.0 0.0.0.255 area 0
network 192.168.2.0 0.0.0.255 area 1
network 192.168.5.0 0.0.0.255 area 2

R3(Area1)#

interface Serial0/0/0
bandwidth 128
ip address 192.168.2.2 255.255.255.0

interface Serial0/0/1
bandwidth 512
ip address 192.168.4.5 255.255.255.0
clock rate 128000

router ospf 100
network 192.168.2.0 0.0.0.255 area 1
network 192.168.4.0 0.0.0.255 area 1

R4(Area1)#

interface GigabitEthernet0/1
ip address 172.16.1.1 255.255.0.0

interface GigabitEthernet0/2
ip address 172.17.2.1 255.255.0.0

interface Serial0/0/0
ip address 192.168.4.6 255.255.255.0

router ospf 100
network 192.168.4.0 0.0.0.255 area 1
network 172.16.0.0 0.0.255.255 area 1
network 172.17.0.0 0.0.255.255 area 1

R5(Area2)#

interface GigabitEthernet0/1
ip address 192.168.6.1 255.255.255.0

interface Serial0/0/0
bandwidth 512
ip address 192.168.5.2 255.255.255.0

router ospf 100
network 192.168.5.0 0.0.0.255 area 2
network 192.168.6.0 0.0.0.255 area 2

R6(Area2)#

interface GigabitEthernet0/1
ip address 192.168.7.1 255.255.255.0

interface Serial0/0/0
ip address 192.168.6.2 255.255.255.0

router ospf 100
network 192.168.6.0 0.0.0.255 area 2
network 192.168.7.0 0.0.0.255 area 2

Thank You All,

Best of Luck.

Share.

About Author

shishirbd01

Leave A Reply

Powered by themekiller.com